
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.clintonherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="chicago cubs, chicago white sox, baseball, pittsburgh, dodgers, colorado, milwaukee, toronto" />
<meta name="news_keywords" content="chicago cubs, chicago white sox, baseball, pittsburgh, dodgers, colorado, milwaukee, toronto" />
<meta name="description" content="East Division" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/faa9c244-9208-11e5-ab8d-47bf5e4f9b07.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="MLB Standings" />
<meta property="og:description" content="East Division" />
<meta property="og:site_name" content="Clinton Herald" />
<meta property="og:section" content="Ap" />
<meta property="fb:app_id" content="438114502897444" />
<meta property="article:publisher" content="https://www.facebook.com/clintonherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ClintonHerald" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083007"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2535913 .tnt-prop-img { max-width: 350px; } #site-logo-2535913 { color: #666; } .follow-links-2535910 li { margin-right: 1px; padding: 0; } .follow-links-2535910 li a, .follow-links-2535910 li a:focus, .follow-links-2535910 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2535910 li a:hover { text-decoration: none; } .follow-links-2535910 li a.tw:hover { color: #46C8F9; } .follow-links-2535910 li a.li:hover { color: #000; } #tncms-block-2528197 .tnt-prop-img { max-width: 350px; } #weather-2528203 .list-unstyled { margin: 0; } #weather-2528203 span { display: block; } #weather-2528203 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2528203 .icon { position: relative; } #weather-2528203 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2528203 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2528203 .cond { opacity: 0.7; } #weather-2528203 .current-conditions { float: left; height: 24px; } #weather-2528203 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2528203 .icon { margin-top: 4px; } #site-top-nav #weather-2528203 .temp { line-height: 36px; } #weather-2528203 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2528203 .current-conditions { padding-top: 11px; } #weather-2528203 .city-title { padding-top: 5px; } #weather-2528203 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2528203 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2528203 .weather-expanded small { opacity: 0.5; } #weather-2528203 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2528203 .zip-update { width: 75px; } #weather-2528203 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2528203 .zip-update-link:hover { color: #777; } #tncms-block-2535895 .tnt-prop-img { max-width: 350px; } #site-logo-2535895 { color: #666; } #site-logo-2535895 .list-inline, #site-logo-2535895 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2535895 .logo-top ul, #site-logo-2535895 .logo-top div { margin-bottom: 10px; } #site-logo-2535895 .logo-bottom ul, #site-logo-2535895 .logo-bottom div { margin-top: 10px; } .follow-links-2528209 li { margin-right: 1px; padding: 0; } .follow-links-2528209 li a, .follow-links-2528209 li a:focus, .follow-links-2528209 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2528209 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2528209 li a.fs,.follow-links-2528209 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2528209 li a.tw,.follow-links-2528209 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2535898 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2535898 #card-showcase-47e12cba-31ed-52d6-913d-3751c876f4a5 .showcase-box { width: 24% } #block-2535898 #card-showcase-199f0613-45cf-57ac-9e97-dc2df0598964 .showcase-box { width: 24% } #block-2535898 #card-showcase-355a1f14-3a18-5e7d-825c-771f86058a20 .showcase-box { width: 24% } #block-2535898 #card-showcase-3cccb67e-61b0-5f83-8bd0-793fb759f807 .showcase-box { width: 24% } #block-2535781 .most-popular .tab-text { display: none; } #block-2535781 .most-popular .active .tab-text { display: inline; } #block-2528161 .card-panel { border: 5px solid; } #block-2528161 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2528161 .card-panel { border-color: #ccc; } #block-2528161 .sticker { background-color: #cccccc; } #block-2528161 .card-panel .panel-body { padding-top: 60px; } #block-2528161 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2528161.block { margin-bottom: 0 !important; } #tncms-block-2528050 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/ap","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"13","id":"ef88a184-f3ed-11ec-a11a-97e8a4c9c979","app":"editorial","ga_page":"\/ap\/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"ap","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"clintonherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"ap","blox_sections":"ap","weather_temp":88,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"ap","asset_id":"ef88a184-f3ed-11ec-a11a-97e8a4c9c979","asset_headline":"MLB Standings","asset_byline":"","asset_pub_date":"06\/24\/2022","asset_pub_time":"1:46 pm","asset_canonical":"https:\/\/www.clintonherald.com\/ap\/mlb-standings\/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html","asset_tag_1":"chicago cubs","asset_tag_2":"chicago white sox","asset_tag_3":"baseball","asset_tag_4":"pittsburgh","asset_tag_5":"dodgers","asset_tag_6":"colorado","asset_tag_7":"milwaukee","asset_tag_8":"toronto"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/impressions.js?_dc=1656102905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/traffic.js?_dc=1656048905"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/settings.js?_dc=1519930139"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468345915"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081131?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"clintonherald_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2528161"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>MLB Standings | Ap | clintonherald.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>




            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/faa4fbba-9208-11e5-ab8c-f79143e2c2c6.png" />
    <link rel="alternate" type="application/rss+xml" title="MLB Standings | Ap | clintonherald.com" href="http://www.clintonherald.com/search/?f=rss&amp;t=article&amp;c=ap&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wqewUvWo0ij5HOtP8MfcEt0rsmSOY3m3c0UP3n1CJEAq5fN-f6WVYKx",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/dbiaqGEBt-SzzSRf8I3jKvdh2YU8xRnuCemqx1NlkZ0UCiibM_SfxBmqFS7s3DXGhtQ1tbfJw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="xd8UhsIH07BOHUqodgdxo3eixcpFCr1Vwf8rfD0BJHk" />
<script async src='https://tag.simpli.fi/sifitag/987e6820-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'clintonherald',
        targeting: {
            section: 'ap'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//clintonherald-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="ef88a184-f3ed-11ec-a11a-97e8a4c9c979" />
<!-- APP Comments -->






<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ef88a184-f3ed-11ec-a11a-97e8a4c9c979  section-ap type-article infinity-disabled" data-path="/ap">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.clintonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fap&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=ef88a184-f3ed-11ec-a11a-97e8a4c9c979&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fap%2Farticle_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=326&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=ap&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=clintonherald.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=ap&amp;blox_sections=ap&amp;weather_temp=88&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=ap&amp;asset_id=ef88a184-f3ed-11ec-a11a-97e8a4c9c979&amp;asset_headline=MLB+Standings&amp;asset_byline=&amp;asset_pub_date=06%2F24%2F2022&amp;asset_pub_time=1%3A46+pm&amp;asset_canonical=https%3A%2F%2Fwww.clintonherald.com%2Fap%2Fmlb-standings%2Farticle_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html&amp;asset_tag_1=chicago+cubs&amp;asset_tag_2=chicago+white+sox&amp;asset_tag_3=baseball&amp;asset_tag_4=pittsburgh&amp;asset_tag_5=dodgers&amp;asset_tag_6=colorado&amp;asset_tag_7=milwaukee&amp;asset_tag_8=toronto&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.clintonherald.com",
  secureDomain: "clintonherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5WGW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K5WGW9');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.clintonherald.com/tncms/admin/editorial-asset/?edit=ef88a184-f3ed-11ec-a11a-97e8a4c9c979"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2535913" class="tncms-block in-drawer"><div id="site-logo-2535913" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="53"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2535910" class="tncms-block in-drawer social-links"><div class="follow-links-2535910 default">
    
    <section id="block-2535910" class="block emphasis-h3   " ><ul class="list-inline">
        
        
            <li>
                <a href="https://twitter.com/ClintonHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clintonherald.com",
  "sameAs" : [,"https://twitter.com/ClintonHerald","https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2535901" class="tncms-block hidden-md hidden-lg"><section id="block-2535901" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2535901" class="search-form-container card clearfix text-center well">
    <form id="site-search-2535901" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2535901-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2535901-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2535901 .search-spinner { position: absolute; }
    #site-search-2535901 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2535901-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2535901').submit();
        return false;
    });

    $('#site-search-2535901').on('submit', function(){
        if( $('#site-search-2535901-term').val() ){
            $('#site-search-2535901-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://photos.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-galleries-buy-photo-reprints">View Galleries - Buy Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://clintonherald.secondstreetapp.com/2022-River-Cities-Choices/"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-river-cities-choice-awards">2022 River Cities Choice Awards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national_world_news/"  class="nav-link tnt-section-national-world">National & World </a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="ttps://joom.ag/uead"  class="nav-link tnt-section-clinton-magazine">Clinton Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/events/#/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/community/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/site/map_apartments_for_rent.html"  class="nav-link tnt-section-apartments-for-rent">Apartments for Rent</a>
                                </li><li>
                                    <a href="/site/business_directory.html"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/ServePopup.aspx?id=1981"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="Subscribe"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="https://photos.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.clintonherald.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&amp;p=oi&amp;m=1128481045309&amp;sit=g87vgcwlb&amp;f=b6e617ed-f7ed-4276-97a3-ac5409eeae71"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.clintonherald.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AzACYQAXSA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2528197" class="tncms-block"><section id="block-2528197" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.clintonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.clintonherald.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/ServePopup.aspx?id=1981"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/clintonherald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.clintonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.clintonherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    MLB Standings
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=346359518849429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="//clintonherald-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2528203" class="tncms-block cnhi-weather-widget"><div id="weather-2528203" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52732" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">88&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="52732">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2528203" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clinton, IA
                                
                                <small>(52732)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low 69F. Winds SSE at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy this evening followed by increasing clouds with showers developing after midnight. Low 69F. Winds SSE at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2022 @ 3:38 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=52732"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2528200" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2535895" class="tncms-block"><div id="site-logo-2535895" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/media/9/f8/9f800ebe-cfc8-11ec-8a0a-aba5c0c4724f/627961ffc3e8e.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="53"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, June 24, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2528209" class="tncms-block"><div class="follow-links-2528209 pull-right">
    
    <section id="block-2528209" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/ClintonHerald" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clintonherald.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71","https://twitter.com/ClintonHerald"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2528209 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2528206" class="tncms-block cnhi-search"><section id="block-2528206" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2528206" class="search-form-container card clearfix text-center ">
    <form id="site-search-2528206" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2528206-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2528206-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2528206 .search-spinner { position: absolute; }
    #site-search-2528206 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2528206 { margin-bottom:0; }
        #site-search-2528206 .site-search-form { padding:0; }
        #site-search-2528206 #site-search-2528206-btn {
            outline: none;}
        #site-search-2528206 #site-search-2528206-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2528206-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2528206').submit();
        return false;
    });

    $('#site-search-2528206').on('submit', function(){
        if( $('#site-search-2528206-term').val() ){
            $('#site-search-2528206-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2528212" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2535802" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2535898" class="tncms-block pediment"><section id="block-2535898" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-47e12cba-31ed-52d6-913d-3751c876f4a5" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-47e12cba-31ed-52d6-913d-3751c876f4a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/live-updates-supreme-court-overturns-roe-v-wade/article_47e12cba-31ed-52d6-913d-3751c876f4a5.html" class="tnt-asset-link"  aria-label="Live updates | Supreme Court overturns Roe v. Wade">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Live updates | Supreme Court overturns Roe v. Wade"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/63/663ca8a0-da05-5646-a310-6ec2abd2a69c/62b5c7f58e183.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/live-updates-supreme-court-overturns-roe-v-wade/article_47e12cba-31ed-52d6-913d-3751c876f4a5.html" class="tnt-asset-link" aria-label="Live updates | Supreme Court overturns Roe v. Wade">
        

        
            Live updates | Supreme Court overturns Roe v. Wade</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-199f0613-45cf-57ac-9e97-dc2df0598964" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-199f0613-45cf-57ac-9e97-dc2df0598964 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/supreme-court-overturns-roe-v-wade-states-can-ban-abortion/article_199f0613-45cf-57ac-9e97-dc2df0598964.html" class="tnt-asset-link"  aria-label="Supreme Court overturns Roe v. Wade; states can ban abortion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Supreme Court overturns Roe v. Wade; states can ban abortion"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/948902d8-c620-5f21-b81c-fe9cc654195b/62b5c7fe0116c.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/supreme-court-overturns-roe-v-wade-states-can-ban-abortion/article_199f0613-45cf-57ac-9e97-dc2df0598964.html" class="tnt-asset-link" aria-label="Supreme Court overturns Roe v. Wade; states can ban abortion">
        

        
            Supreme Court overturns Roe v. Wade; states can&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-355a1f14-3a18-5e7d-825c-771f86058a20" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-355a1f14-3a18-5e7d-825c-771f86058a20 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/hearing-trump-told-justice-dept-to-call-election-corrupt/article_355a1f14-3a18-5e7d-825c-771f86058a20.html" class="tnt-asset-link"  aria-label="Hearing: Trump told Justice Dept. to call election 'corrupt'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hearing: Trump told Justice Dept. to call election 'corrupt'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/96/8962cf2a-f356-11ec-8e24-574f8a8c8467/62b508add61b0.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/hearing-trump-told-justice-dept-to-call-election-corrupt/article_355a1f14-3a18-5e7d-825c-771f86058a20.html" class="tnt-asset-link" aria-label="Hearing: Trump told Justice Dept. to call election 'corrupt'">
        

        
            Hearing: Trump told Justice Dept. to call elect&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3cccb67e-61b0-5f83-8bd0-793fb759f807" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3cccb67e-61b0-5f83-8bd0-793fb759f807 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fda-bans-juul-e-cigarettes-tied-to-teen-vaping-surge/article_3cccb67e-61b0-5f83-8bd0-793fb759f807.html" class="tnt-asset-link"  aria-label="FDA bans Juul e-cigarettes tied to teen vaping surge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA bans Juul e-cigarettes tied to teen vaping surge"
                            class="img-responsive lazyload ap-photo full default"
                            width="1811"
                            height="1019"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/65/2657af3a-f339-11ec-929b-bf2729ab6a4e/62b4d74e9f58e.image.jpg?crop=1811%2C1019%2C0%2C62&resize=1811%2C1019&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fda-bans-juul-e-cigarettes-tied-to-teen-vaping-surge/article_3cccb67e-61b0-5f83-8bd0-793fb759f807.html" class="tnt-asset-link" aria-label="FDA bans Juul e-cigarettes tied to teen vaping surge">
        

        
            FDA bans Juul e-cigarettes tied to teen vaping surge</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2535889" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2535778" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2535775" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ef88a184-f3ed-11ec-a11a-97e8a4c9c979" class="asset article-default"  data-url="https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="East Division "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/faa9c244-9208-11e5-ab8d-47bf5e4f9b07.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="clintonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.clintonherald.com\/tncms\/search\/mlt\/?origin=ef88a184-f3ed-11ec-a11a-97e8a4c9c979&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ef88a184-f3ed-11ec-a11a-97e8a4c9c979","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ef88a184-f3ed-11ec-a11a-97e8a4c9c979" class="asset-paging">
                <div id="paging-prev-ef88a184-f3ed-11ec-a11a-97e8a4c9c979" class="paging-link prev offset"></div>
                <div id="paging-next-ef88a184-f3ed-11ec-a11a-97e8a4c9c979" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            MLB Standings
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-06-24T13:46:00-05:00" class="tnt-date asset-date text-muted">
            Jun 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-24T13:46:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-24T13:46:00-05:00">
    <meta itemprop="datePublished" content="2022-06-24T13:46:00-05:00">
    <meta itemprop="dateModified" content="2022-06-24T13:46:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ef88a184-f3ed-11ec-a11a-97e8a4c9c979">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html%20%7C%20MLB Standings"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html&amp;summary=MLB Standings"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html&amp;media=&amp;description=MLB Standings"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=MLB Standings&amp;body=https://www.clintonherald.com/ap/mlb-standings/article_ef88a184-f3ed-11ec-a11a-97e8a4c9c979.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><span>East Division</span></p><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">New York</td><td class="col-wins">52</td><td class="col-losses">18</td><td class="col-points">.743</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Toronto</td><td class="col-wins">39</td><td class="col-losses">30</td><td class="col-points">.565</td><td class="col-games-behind">12½</td></tr><tr><td class="col-name">Boston</td><td class="col-wins">39</td><td class="col-losses">31</td><td class="col-points">.557</td><td class="col-games-behind">13</td></tr><tr><td class="col-name">Tampa Bay</td><td class="col-wins">37</td><td class="col-losses">32</td><td class="col-points">.536</td><td class="col-games-behind">14½</td></tr><tr><td class="col-name">Baltimore</td><td class="col-wins">32</td><td class="col-losses">39</td><td class="col-points">.451</td><td class="col-games-behind">20½</td></tr></tbody></table><p>Central Division</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">Cleveland</td><td class="col-wins">36</td><td class="col-losses">29</td><td class="col-points">.554</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Minnesota</td><td class="col-wins">39</td><td class="col-losses">32</td><td class="col-points">.549</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Chicago</td><td class="col-wins">33</td><td class="col-losses">35</td><td class="col-points">.485</td><td class="col-games-behind">4½</td></tr><tr><td class="col-name">Detroit</td><td class="col-wins">26</td><td class="col-losses">43</td><td class="col-points">.377</td><td class="col-games-behind">12</td></tr><tr><td class="col-name">Kansas City</td><td class="col-wins">25</td><td class="col-losses">43</td><td class="col-points">.368</td><td class="col-games-behind">12½</td></tr></tbody></table><p>West Division</p><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">Houston</td><td class="col-wins">43</td><td class="col-losses">26</td><td class="col-points">.623</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Texas</td><td class="col-wins">33</td><td class="col-losses">35</td><td class="col-points">.485</td><td class="col-games-behind">9½</td></tr><tr><td class="col-name">Los Angeles</td><td class="col-wins">34</td><td class="col-losses">38</td><td class="col-points">.472</td><td class="col-games-behind">10½</td></tr><tr><td class="col-name">Seattle</td><td class="col-wins">32</td><td class="col-losses">39</td><td class="col-points">.451</td><td class="col-games-behind">12</td></tr><tr><td class="col-name">Oakland</td><td class="col-wins">23</td><td class="col-losses">48</td><td class="col-points">.324</td><td class="col-games-behind">21</td></tr></tbody></table><p class="text-divider">___</p><p>East Division</p><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">New York</td><td class="col-wins">45</td><td class="col-losses">26</td><td class="col-points">.634</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Atlanta</td><td class="col-wins">41</td><td class="col-losses">30</td><td class="col-points">.577</td><td class="col-games-behind">4</td></tr><tr><td class="col-name">Philadelphia</td><td class="col-wins">37</td><td class="col-losses">34</td><td class="col-points">.521</td><td class="col-games-behind">8</td></tr><tr><td class="col-name">Miami</td><td class="col-wins">32</td><td class="col-losses">36</td><td class="col-points">.471</td><td class="col-games-behind">11½</td></tr><tr><td class="col-name">Washington</td><td class="col-wins">25</td><td class="col-losses">47</td><td class="col-points">.347</td><td class="col-games-behind">20½</td></tr></tbody></table><p>Central Division</p><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">Milwaukee</td><td class="col-wins">40</td><td class="col-losses">32</td><td class="col-points">.556</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">St. Louis</td><td class="col-wins">40</td><td class="col-losses">32</td><td class="col-points">.556</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">Pittsburgh</td><td class="col-wins">29</td><td class="col-losses">40</td><td class="col-points">.420</td><td class="col-games-behind">9½</td></tr><tr><td class="col-name">Chicago</td><td class="col-wins">26</td><td class="col-losses">44</td><td class="col-points">.371</td><td class="col-games-behind">13</td></tr><tr><td class="col-name">Cincinnati</td><td class="col-wins">23</td><td class="col-losses">46</td><td class="col-points">.333</td><td class="col-games-behind">15½</td></tr></tbody></table><p>West Division</p><table><thead><tr><th class="headline-col-name"> </th><th class="headline-col-wins">W</th><th class="headline-col-losses">L</th><th class="headline-col-points">Pct</th><th class="headline-col-games-behind">GB</th></tr></thead><tbody><tr><td class="col-name">Los Angeles</td><td class="col-wins">43</td><td class="col-losses">25</td><td class="col-points">.632</td><td class="col-games-behind">_</td></tr><tr><td class="col-name">San Diego</td><td class="col-wins">44</td><td class="col-losses">28</td><td class="col-points">.611</td><td class="col-games-behind">1</td></tr><tr><td class="col-name">San Francisco</td><td class="col-wins">38</td><td class="col-losses">31</td><td class="col-points">.551</td><td class="col-games-behind">5½</td></tr><tr><td class="col-name">Arizona</td><td class="col-wins">32</td><td class="col-losses">39</td><td class="col-points">.451</td><td class="col-games-behind">12½</td></tr><tr><td class="col-name">Colorado</td><td class="col-wins">30</td><td class="col-losses">40</td><td class="col-points">.429</td><td class="col-games-behind">14</td></tr></tbody></table><p class="text-divider">___</p><p>AMERICAN LEAGUE</p><p>Thursday's Games</p><p class="text-ind">Minnesota 1, Cleveland 0</p><p class="text-ind">Seattle 2, Oakland 1</p><p class="text-ind">N.Y. Yankees 7, Houston 6</p><p class="text-ind">Baltimore 4, Chicago White Sox 0</p><p>Friday's Games</p><p class="text-ind">Houston at N.Y. Yankees, 6:05 p.m.</p><p class="text-ind">Boston at Cleveland, 6:10 p.m.</p><p class="text-ind">Pittsburgh at Tampa Bay, 6:10 p.m.</p><p class="text-ind">Washington at Texas, 7:05 p.m.</p><p class="text-ind">Baltimore at Chicago White Sox, 7:10 p.m.</p><p class="text-ind">Colorado at Minnesota, 7:10 p.m.</p><p class="text-ind">Oakland at Kansas City, 7:10 p.m.</p><p class="text-ind">Toronto at Milwaukee, 7:10 p.m.</p><p class="text-ind">Seattle at L.A. Angels, 8:38 p.m.</p><p class="text-ind">Detroit at Arizona, 8:40 p.m.</p><p>Saturday's Games</p><p class="text-ind">Houston (Javier 4-3) at N.Y. Yankees (Cole 6-1), 12:05 p.m.</p><p class="text-ind">Pittsburgh (Brubaker 1-7) at Tampa Bay (Kluber 3-4), 12:10 p.m.</p><p class="text-ind">Baltimore (TBD) at Chicago White Sox (Lynn 1-0), 1:10 p.m.</p><p class="text-ind">Washington (Gray 6-4) at Texas (TBD), 3:05 p.m.</p><p class="text-ind">Oakland (Koenig 1-2) at Kansas City (Keller 2-8), 3:10 p.m.</p><p class="text-ind">Toronto (Kikuchi 2-3) at Milwaukee (Burnes 5-4), 3:10 p.m.</p><p class="text-ind">Boston (Winckowski 2-1) at Cleveland (Bieber 3-3), 5:10 p.m.</p><p class="text-ind">Colorado (Senzatela 3-3) at Minnesota (Archer 1-3), 6:15 p.m.</p><p class="text-ind">Seattle (Gilbert 7-3) at L.A. Angels (Sandoval 3-2), 9:07 p.m.</p><p class="text-ind">Detroit (Faedo 1-4) at Arizona (Davies 2-4), 9:10 p.m.</p><p>Sunday's Games</p><p class="text-ind">Houston at N.Y. Yankees, 12:35 p.m.</p><p class="text-ind">Boston at Cleveland, 12:40 p.m.</p><p class="text-ind">Pittsburgh at Tampa Bay, 12:40 p.m.</p><p class="text-ind">Baltimore at Chicago White Sox, 1:10 p.m.</p><p class="text-ind">Colorado at Minnesota, 1:10 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2528002" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p class="text-ind">Oakland at Kansas City, 1:10 p.m.</p><p class="text-ind">Toronto at Milwaukee, 1:10 p.m.</p><p class="text-ind">Washington at Texas, 1:35 p.m.</p><p class="text-ind">Seattle at L.A. Angels, 3:07 p.m.</p><p class="text-ind">Detroit at Arizona, 3:10 p.m.</p><p class="text-divider">___</p><p>NATIONAL LEAGUE</p><p>Thursday's Games</p><p class="text-ind">Miami 3, Colorado 2</p><p class="text-ind">Atlanta 7, San Francisco 6</p><p class="text-ind">L.A. Dodgers 10, Cincinnati 5</p><p class="text-ind">Pittsburgh 8, Chicago Cubs 7, 10 innings</p><p class="text-ind">Milwaukee 6, St. Louis 4</p><p class="text-ind">Philadelphia 6, San Diego 2</p><p>Friday's Games</p><p class="text-ind">N.Y. Mets at Miami, 5:40 p.m.</p><p class="text-ind">Pittsburgh at Tampa Bay, 6:10 p.m.</p><p class="text-ind">L.A. Dodgers at Atlanta, 6:20 p.m.</p><p class="text-ind">Washington at Texas, 7:05 p.m.</p><p class="text-ind">Colorado at Minnesota, 7:10 p.m.</p><p class="text-ind">Toronto at Milwaukee, 7:10 p.m.</p><p class="text-ind">Chicago Cubs at St. Louis, 7:15 p.m.</p><p class="text-ind">Detroit at Arizona, 8:40 p.m.</p><p class="text-ind">Philadelphia at San Diego, 8:40 p.m.</p><p class="text-ind">Cincinnati at San Francisco, 9:15 p.m.</p><p>Saturday's Games</p><p class="text-ind">Pittsburgh (Brubaker 1-7) at Tampa Bay (Kluber 3-4), 12:10 p.m.</p><p class="text-ind">Chicago Cubs (TBD) at St. Louis (Mikolas 5-5), 1:15 p.m.</p><p class="text-ind">Washington (Gray 6-4) at Texas (TBD), 3:05 p.m.</p><p class="text-ind">N.Y. Mets (Bassitt 5-5) at Miami (Rogers 3-6), 3:10 p.m.</p><p class="text-ind">Toronto (Kikuchi 2-3) at Milwaukee (Burnes 5-4), 3:10 p.m.</p><p class="text-ind">Cincinnati (Minor 1-3) at San Francisco (Webb 6-2), 6:15 p.m.</p><p class="text-ind">Colorado (Senzatela 3-3) at Minnesota (Archer 1-3), 6:15 p.m.</p><p class="text-ind">L.A. Dodgers (Heaney 1-0) at Atlanta (Fried 7-2), 6:15 p.m.</p><p class="text-ind">Detroit (Faedo 1-4) at Arizona (Davies 2-4), 9:10 p.m.</p><p class="text-ind">Philadelphia (Eflin 2-5) at San Diego (Snell 0-4), 9:10 p.m.</p><p>Sunday's Games</p><p class="text-ind">N.Y. Mets at Miami, 11:05 a.m.</p><p class="text-ind">Pittsburgh at Tampa Bay, 12:40 p.m.</p><p class="text-ind">Colorado at Minnesota, 1:10 p.m.</p><p class="text-ind">Toronto at Milwaukee, 1:10 p.m.</p><p class="text-ind">Chicago Cubs at St. Louis, 1:15 p.m.</p><p class="text-ind">Washington at Texas, 1:35 p.m.</p><p class="text-ind">Cincinnati at San Francisco, 3:05 p.m.</p><p class="text-ind">Detroit at Arizona, 3:10 p.m.</p><p class="text-ind">Philadelphia at San Diego, 3:10 p.m.</p><p class="text-ind">L.A. Dodgers at Atlanta, 6:08 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2527996" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div><div id="tncms-block-2527999" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22chicago%20cubs%22#tncms-source=keyword" class="tag-chicago-cubs label label-default" data-tncms-track-dmp='search: chicago-cubs' rel="nofollow">Chicago Cubs</a>
                </li> <li>
                    <a href="/search/?k=%22chicago%20white%20sox%22#tncms-source=keyword" class="tag-chicago-white-sox label label-default" data-tncms-track-dmp='search: chicago-white-sox' rel="nofollow">Chicago White Sox</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22pittsburgh%22#tncms-source=keyword" class="tag-pittsburgh label label-default" data-tncms-track-dmp='search: pittsburgh' rel="nofollow">Pittsburgh</a>
                </li> <li>
                    <a href="/search/?k=%22dodgers%22#tncms-source=keyword" class="tag-dodgers label label-default" data-tncms-track-dmp='search: dodgers' rel="nofollow">Dodgers</a>
                </li> <li>
                    <a href="/search/?k=%22colorado%22#tncms-source=keyword" class="tag-colorado label label-default" data-tncms-track-dmp='search: colorado' rel="nofollow">Colorado</a>
                </li> <li>
                    <a href="/search/?k=%22milwaukee%22#tncms-source=keyword" class="tag-milwaukee label label-default" data-tncms-track-dmp='search: milwaukee' rel="nofollow">Milwaukee</a>
                </li> <li>
                    <a href="/search/?k=%22toronto%22#tncms-source=keyword" class="tag-toronto label label-default" data-tncms-track-dmp='search: toronto' rel="nofollow">Toronto</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1517"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561239" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2535808" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2535811" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2528266" class="tncms-block"><section id="block-2528266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528266 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/podcasts">
                
                Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-2528266">
            <div class="html-content">
<div><img src="https://www.clintonherald.com/tncms/media/sawmill_stories/" width="350px" alt="Sawmill Stories Podcast"></div>
<iframe src="https://anchor.fm/charlene-bielema/embed/episodes/Sawmill-Stories-The-Founding-of-Lyons--Iowa-e117pg5" height="102px" width="350px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-2535814" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.clintonherald.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.clintonherald.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2535820" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2535817" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15587"></div>
<script src="//api.circularhub.com/15587/047b3bc0e8eccf9a/circularhub_module.js"></script>
</div></div><div id="tncms-block-2528254" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://clintonherald.qrsite.com/ad-directory.php?sect=284" target="_blank">
<img src="http://static.cnhionline.com/clintonherald/images/Love-Your-Locals-350.jpg" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2528269" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://photos.clintonherald.com/" target="_blank">
<img src="http://static.cnhionline.com/clintonherald/images/Smugmug-Widget-350x150.jpg" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2535886" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2535886" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2535886 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2535886-8acca753-8543-5dc4-9116-c2a255c4ab32" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8acca753-8543-5dc4-9116-c2a255c4ab32 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/katheryn-hess-1085542864" class="tnt-asset-link"  aria-label="Hess, Katheryn">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Hess, Katheryn"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/8/ac/8acca753-8543-5dc4-9116-c2a255c4ab32/62b61296c99f8.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="962"
                    height="1237" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/katheryn-hess-1085542864" class="tnt-asset-link" aria-label="Hess, Katheryn">
        

        
            Hess, Katheryn</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-b001c529-bef7-5c26-8914-2131fcd7ffaa" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b001c529-bef7-5c26-8914-2131fcd7ffaa media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/donald-johnson-1085542863" class="tnt-asset-link"  aria-label="Johnson, Donald">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Johnson, Donald"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/b/00/b001c529-bef7-5c26-8914-2131fcd7ffaa/62b612974def0.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="369"
                    height="474" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/donald-johnson-1085542863" class="tnt-asset-link" aria-label="Johnson, Donald">
        

        
            Johnson, Donald</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-f3cbf7d6-2ab0-5752-aee3-c3d03069c8a3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3cbf7d6-2ab0-5752-aee3-c3d03069c8a3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/betty-jost-1085542848" class="tnt-asset-link"  aria-label="Jost, Betty">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Jost, Betty"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/3c/f3cbf7d6-2ab0-5752-aee3-c3d03069c8a3/62b612978036d.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="135"
                    height="174" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/betty-jost-1085542848" class="tnt-asset-link" aria-label="Jost, Betty">
        

        
            Jost, Betty</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-9244e1b7-b995-517c-ae42-1e01b388b0c5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9244e1b7-b995-517c-ae42-1e01b388b0c5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/samuel-carver-1085542583" class="tnt-asset-link"  aria-label="Carver, Samuel">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Carver, Samuel"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/24/9244e1b7-b995-517c-ae42-1e01b388b0c5/62b5f56bd0b30.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1042"
                    height="1340" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/samuel-carver-1085542583" class="tnt-asset-link" aria-label="Carver, Samuel">
        

        
            Carver, Samuel</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-c2d448b7-0114-5239-96ba-152d350c81fa" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c2d448b7-0114-5239-96ba-152d350c81fa media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/lillian-vining-1085542582" class="tnt-asset-link"  aria-label="VINING, Lillian Apr 12, 1925 - Jun 13, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="VINING, Lillian Apr 12, 1925 - Jun 13, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/2d/c2d448b7-0114-5239-96ba-152d350c81fa/62b5f56c64f37.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="389"
                    height="500" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/lillian-vining-1085542582" class="tnt-asset-link" aria-label="VINING, Lillian Apr 12, 1925 - Jun 13, 2022">
        

        
            VINING, Lillian Apr 12, 1925 - Jun 13, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-a39fc70a-1142-53dc-941b-8779463e1641" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a39fc70a-1142-53dc-941b-8779463e1641 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/edna-curley-mooney-1085534993" class="tnt-asset-link"  aria-label="Curley Mooney, Edna">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Curley Mooney, Edna"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/39/a39fc70a-1142-53dc-941b-8779463e1641/62b4e05430315.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/edna-curley-mooney-1085534993" class="tnt-asset-link" aria-label="Curley Mooney, Edna">
        

        
            Curley Mooney, Edna</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2535886-a42d4820-14c7-533a-b68f-d5d7350b17fb" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/donald-johnson-1085525644" class="tnt-asset-link" aria-label="Donald Johnson">
        

        
            Donald Johnson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2535724" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2535781" class="tncms-block"><section id="block-2535781" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2535781 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2535781" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2535781" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2535781" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2535781" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2535781" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ccc-announces-presidents-list/article_d5079440-f0d3-11ec-a185-9b6323954c8e.html">CCC announces President's List</a></li><li><a href="/ap/mlb-standings/article_c3ba5fce-f0c4-11ec-a8e6-7b3c18b4fb59.html">MLB Standings</a></li><li><a href="/news/clinton-community-college-announces-deans-list/article_14458724-f0d5-11ec-beef-771d912c707a.html">Clinton Community College announces Dean's List</a></li><li><a href="/news/clinton-oks-500-000-for-homeless-housing-project/article_25d2fa92-f294-11ec-a1f5-c70a5cb286bd.html">Clinton OKs $500,000 for homeless housing project</a></li><li><a href="/news/clintons-lyondellbasell-honored-with-afpm-gold-safety-award/article_c35bf1f0-f178-11ec-94a2-43f97b837a94.html">Clinton's LyondellBasell honored with AFPM Gold Safety Award</a></li><li><a href="/news/felix-adler-day-draws-1-000-visitors/article_55d30dfe-f0eb-11ec-b457-1b5c3e24e5ff.html">Felix Adler Day draws 1,000 visitors</a></li><li><a href="/news/education/honor-roll-clinton-middle-school/article_59d0d85e-edc2-11ec-bfd4-dba83c9d9e09.html">HONOR ROLL: Clinton Middle School</a></li><li><a href="/news/taste-traveler-trips-to-urban-eats-and-lucky-frog-worth-the-time/article_bb611062-ee61-11ec-a67d-97944001e4b3.html">TASTE TRAVELER: Trips to Urban Eats and Lucky Frog worth the time</a></li><li><a href="/news/book-removed-from-dewitt-kiosks/article_2e1bfbbe-f28e-11ec-a13b-2ba34a428a59.html">Book removed from DeWitt kiosks</a></li><li><a href="/news/university-of-iowa-releases-deans-list/article_6e51d44a-f182-11ec-9754-27b9cc1a72cf.html">University of Iowa releases Dean's List</a></li></ul></div>
        
        
            <div id="images-2535781" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/la-premiere-of-the-terminal-list/image_e69f15a0-38db-5744-a19f-d557f55982ea.html" class="tnt-asset-link"  aria-label="LA Premiere of &quot;The Terminal List&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Premiere of &quot;The Terminal List&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/e/69/e69f15a0-38db-5744-a19f-d557f55982ea/62b4109d4b4ce.image.jpg?crop=1176%2C1176%2C0%2C293&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/la-premiere-of-the-black-phone/image_725653f5-fe08-518e-b447-2d1de6201633.html" class="tnt-asset-link"  aria-label="LA Premiere of &quot;The Black Phone&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Premiere of &quot;The Black Phone&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/25/725653f5-fe08-518e-b447-2d1de6201633/62b29efcd3acb.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/blues-on-the-fox---aurora-ill/image_61eb24ae-d701-5f05-b90b-dd076e3d2864.html" class="tnt-asset-link"  aria-label="Blues On The Fox - Aurora, Ill.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blues On The Fox - Aurora, Ill."
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/1e/61eb24ae-d701-5f05-b90b-dd076e3d2864/62afea585d7e4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/synergy-murals-completion-celebrated/image_751b4ae8-f0da-11ec-be07-f7e580b53341.html" class="tnt-asset-link"  aria-label="Synergy murals' completion celebrated">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Synergy murals' completion celebrated"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/7/51/751b4ae8-f0da-11ec-be07-f7e580b53341/62b0df39f2c78.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/trump-republicans/image_352fc229-d87a-5bc7-b2ac-12a1c22ae2f0.html" class="tnt-asset-link"  aria-label="Trump Republicans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Republicans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/52/352fc229-d87a-5bc7-b2ac-12a1c22ae2f0/62ac9bca59c52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/trump-republicans/image_180670ac-f697-5934-8ae5-3dc067861d21.html" class="tnt-asset-link"  aria-label="Trump Republicans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Republicans"
                            class="img-responsive lazyload ap-photo full default"
                            width="1172"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/80/180670ac-f697-5934-8ae5-3dc067861d21/62abdd4d9dd3c.image.jpg?crop=1172%2C1172%2C297%2C0&resize=1172%2C1172&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/la-premiere-of-the-black-phone/image_5a2bc265-4284-5932-bbc7-efa3654c578f.html" class="tnt-asset-link"  aria-label="LA Premiere of &quot;The Black Phone&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA Premiere of &quot;The Black Phone&quot;"
                            class="img-responsive lazyload ap-photo full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/a2/5a2bc265-4284-5932-bbc7-efa3654c578f/62b29baf48bf9.image.jpg?crop=1173%2C1173%2C0%2C296&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/totally-tuesday-1/image_9000985e-f292-11ec-b224-7f8c337468c6.html" class="tnt-asset-link"  aria-label="Totally Tuesday 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Totally Tuesday 1"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/00/9000985e-f292-11ec-b224-7f8c337468c6/62b3c10d99422.image.jpg?crop=620%2C620%2C103%2C0&resize=620%2C620&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/2022-tribeca-festival---better-call-saul-screening/image_a46bc53a-3f0a-59f3-af24-36da5211fb22.html" class="tnt-asset-link"  aria-label="2022 Tribeca Festival - &quot;Better Call Saul&quot; Screening">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Tribeca Festival - &quot;Better Call Saul&quot; Screening"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/46/a46bc53a-3f0a-59f3-af24-36da5211fb22/62ae4c1e36946.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/furry-scurry/image_56b77c42-f1a8-11ec-8cba-e3b584df2372.html" class="tnt-asset-link"  aria-label="Furry Scurry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Furry Scurry"
                            class="img-responsive lazyload full default"
                            width="1093"
                            height="1093"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/5/6b/56b77c42-f1a8-11ec-8cba-e3b584df2372/62b237515c358.image.jpg?crop=1093%2C1093%2C402%2C0&resize=1093%2C1093&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2535781" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pit-bull-is-the-best-mom-to-all-these-rescue-animals-the-dodo/video_0598139e-4cf6-538f-993e-67450ee7e52c.html" class="tnt-asset-link"  aria-label="Pit Bull Is The Best Mom To All These Rescue Animals | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pit Bull Is The Best Mom To All These Rescue Animals | The Dodo"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/59/0598139e-4cf6-538f-993e-67450ee7e52c/62b25be5405a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/59/0598139e-4cf6-538f-993e-67450ee7e52c/62b25be5405a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/59/0598139e-4cf6-538f-993e-67450ee7e52c/62b25be5405a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/59/0598139e-4cf6-538f-993e-67450ee7e52c/62b25be5405a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/59/0598139e-4cf6-538f-993e-67450ee7e52c/62b25be5405a8.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-how-pro-trump-personalities-covered-the-prime-time-january-6-hearing/video_a3ec8972-0e0c-5b89-9841-aeb010db7a68.html" class="tnt-asset-link"  aria-label="Watch how pro-Trump personalities covered the prime-time January 6 hearing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch how pro-Trump personalities covered the prime-time January 6 hearing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/3e/a3ec8972-0e0c-5b89-9841-aeb010db7a68/62a7512c7e645.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/3e/a3ec8972-0e0c-5b89-9841-aeb010db7a68/62a7512c7e645.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/3e/a3ec8972-0e0c-5b89-9841-aeb010db7a68/62a7512c7e645.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/3e/a3ec8972-0e0c-5b89-9841-aeb010db7a68/62a7512c7e645.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/3e/a3ec8972-0e0c-5b89-9841-aeb010db7a68/62a7512c7e645.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/pritzker-denies-he-s-looking-to-run-for-president/video_94848cd8-01fd-5081-8017-3d1f9d778028.html" class="tnt-asset-link"  aria-label="Pritzker denies he’s looking to run for president">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pritzker denies he’s looking to run for president"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/48/94848cd8-01fd-5081-8017-3d1f9d778028/62abd8acd3448.image.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/kitten-gets-caught-on-baby-cam-sneaking-into-her-sisters-crib-for-a-snuggle-the/video_a0b99193-e288-5174-a26c-7b5d3e1291e9.html" class="tnt-asset-link"  aria-label="Kitten Gets Caught On Baby Cam Sneaking Into Her Sister's Crib For A Snuggle | The Dodo Soulmates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kitten Gets Caught On Baby Cam Sneaking Into Her Sister's Crib For A Snuggle | The Dodo Soulmates"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/0b/a0b99193-e288-5174-a26c-7b5d3e1291e9/62a750e324f60.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/0b/a0b99193-e288-5174-a26c-7b5d3e1291e9/62a750e324f60.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/0b/a0b99193-e288-5174-a26c-7b5d3e1291e9/62a750e324f60.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/0b/a0b99193-e288-5174-a26c-7b5d3e1291e9/62a750e324f60.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/0b/a0b99193-e288-5174-a26c-7b5d3e1291e9/62a750e324f60.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/dad-builds-his-cat-his-very-own-jungle-gym-the-dodo/video_daaa2efa-0287-5d8e-b313-2c6195905c53.html" class="tnt-asset-link"  aria-label="Dad Builds His Cat His Very Own Jungle Gym | The Dodo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dad Builds His Cat His Very Own Jungle Gym | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/aa/daaa2efa-0287-5d8e-b313-2c6195905c53/62abd8ea0ea43.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2535781" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2535727" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2535790" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2535787" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2535796" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2535784" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/clintonherald.js"></script>
</div></div><div id="tncms-block-2535793" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2528251" class="tncms-block"><img src="https://static.cnhionline.com/clintonherald/graphics/clinton-oau-mapped-promo.jpg" usemap="#image-map"><map name="image-map"><area target="_blank" alt="Coupon Xpress" title="Coupon Xpress" href="https://newspaperads.clintonherald.com/" coords="7,7,344,168" shape="rect"><area target="_blank" alt="Clinton Contests" title="Clinton Contests" href="https://www.clintonherald.com/site/clinton_herald_contests.html" coords="6,182,345,358" shape="rect"></map></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2535805" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2528035" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2528161" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["clintonherald_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2528161" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["clintonherald_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081131?https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2535925" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2528056" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2528044" class="tncms-block"><section id="block-2528044" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528044 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>clintonherald.com</strong><br>
    221 Sixth Ave. S.<br>
    Clinton, IA 52732
    <br>
    
        <strong>Phone:</strong> (563) 242-7101<br>
        <strong>Email:</strong> <a href="mailto:news@clintonherald.com">news@clintonherald.com</a><br>
    
</address></section></div><div id="tncms-block-2528041" class="tncms-block"><section id="block-2528041" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528041 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/ClintonHerald/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2528038" class="tncms-block"><section id="block-2528038" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2528038 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2528050" class="tncms-block padding-bottom"><section id="block-2528050" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2528047" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2528053" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2528053"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Clinton Herald</a>, 221 Sixth Ave. S. Clinton, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ap","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ef88a184-f3ed-11ec-a11a-97e8a4c9c979")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ap", "ap/sports", "ap/sports/agate"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["chicago cubs", "chicago white sox", "baseball", "pittsburgh", "dodgers", "colorado", "milwaukee", "toronto"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2528203').click(function(e){
                                        $('#weather-2528203 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>