
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.clintonherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="win, goal, sport, football, momentum, soccer team, mississippi athletic conference, falcon, coan field, logan kruse, game, juan anguiano, kings, coan" />
<meta name="news_keywords" content="win, goal, sport, football, momentum, soccer team, mississippi athletic conference, falcon, coan field, logan kruse, game, juan anguiano, kings, coan" />
<meta name="description" content="CLINTON &ndash; The Clinton River Kings trailed for 70 of the 80 minutes of regulation on Monday night, but they never panicked." />
<meta name="author" content="Carie Kuehn ckuehn@clintonherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kings rally to take 4-2 MAC win over Falcons" />
<meta property="og:description" content="CLINTON &ndash; The Clinton River Kings trailed for 70 of the 80 minutes of regulation on Monday night, but they never panicked." />
<meta property="og:site_name" content="Clinton Herald" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="438114502897444" />
<meta property="article:publisher" content="https://www.facebook.com/clintonherald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ClintonHerald" />
<meta name="twitter:image:alt" content="Anguiano" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083007"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1573884 .list-unstyled { margin: 0; } #weather-1573884 span { display: block; } #weather-1573884 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1573884 .icon { position: relative; } #weather-1573884 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1573884 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1573884 .cond { opacity: 0.7; } #weather-1573884 .current-conditions { float: left; height: 24px; } #weather-1573884 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1573884 .icon { margin-top: 4px; } #site-top-nav #weather-1573884 .temp { line-height: 36px; } #weather-1573884 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1573884 .current-conditions { padding-top: 11px; } #weather-1573884 .city-title { padding-top: 5px; } #weather-1573884 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1573884 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1573884 .weather-expanded small { opacity: 0.5; } #weather-1573884 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1573884 .zip-update { width: 75px; } #weather-1573884 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1573884 .zip-update-link:hover { color: #777; } #tncms-block-1573883 .tnt-prop-img { max-width: 350px; } .follow-links-1573882 li { margin-right: 1px; padding: 0; } .follow-links-1573882 li a, .follow-links-1573882 li a:focus, .follow-links-1573882 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1573882 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1573882 li a.fs,.follow-links-1573882 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1573882 li a.tw,.follow-links-1573882 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1573886 .tnt-prop-img { max-width: 350px; } #block-1137066 .most-popular .tab-text { display: none; } #block-1137066 .most-popular .active .tab-text { display: inline; } #block-1825821 .card-panel { border: 5px solid; } #block-1825821 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825821 .card-panel { border-color: #ccc; } #block-1825821 .sticker { background-color: #cccccc; } #block-1825821 .card-panel .panel-body { padding-top: 60px; } #block-1825821 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825821.block { margin-bottom: 0 !important; } #tncms-block-1573887 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Carie Kuehn\nckuehn@clintonherald.com","start_hour":"21","id":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","ga_page":"\/sports\/article_6a49994c-bf86-11ec-9123-f78ace12af77.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"clintonherald.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":32,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"6a49994c-bf86-11ec-9123-f78ace12af77","asset_headline":"Kings rally to take 4-2 MAC win over Falcons","asset_byline":"Carie Kuehn\nckuehn@clintonherald.com","asset_pub_date":"04\/18\/2022","asset_pub_time":"9:14 pm","asset_canonical":"https:\/\/www.clintonherald.com\/sports\/kings-rally-to-take-4-2-mac-win-over-falcons\/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","asset_tag_1":"win","asset_tag_2":"goal","asset_tag_3":"sport","asset_tag_4":"football","asset_tag_5":"momentum","asset_tag_6":"soccer team","asset_tag_7":"mississippi athletic conference","asset_tag_8":"falcon","asset_tag_9":"coan field","asset_tag_10":"logan kruse"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/impressions.js?_dc=1650348304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/traffic.js?_dc=1650346505"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/ads/settings.js?_dc=1519930139"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468345915"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081131?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"clintonherald_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825821"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kings rally to take 4-2 MAC win over Falcons | Sports | clintonherald.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/faa4fbba-9208-11e5-ab8c-f79143e2c2c6.png" />
    
        <link rel="amphtml" href="https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Kings rally to take 4-2 MAC win over Falcons | Sports | clintonherald.com" href="http://www.clintonherald.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/wqewUvWo0ij5HOtP8MfcEt0rsmSOY3m3c0UP3n1CJEAq5fN-f6WVYKx",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/dbiaqGEBt-SzzSRf8I3jKvdh2YU8xRnuCemqx1NlkZ0UCiibM_SfxBmqFS7s3DXGhtQ1tbfJw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="xd8UhsIH07BOHUqodgdxo3eixcpFCr1Vwf8rfD0BJHk" />
<script async src='https://tag.simpli.fi/sifitag/987e6820-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'clintonherald',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//clintonherald-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="6a49994c-bf86-11ec-9123-f78ace12af77" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-6a49994c-bf86-11ec-9123-f78ace12af77  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.clintonherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Carie+Kuehn%0Ackuehn%40clintonherald.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=6a49994c-bf86-11ec-9123-f78ace12af77&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6a49994c-bf86-11ec-9123-f78ace12af77.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=246&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=clintonherald.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=32&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=6a49994c-bf86-11ec-9123-f78ace12af77&amp;asset_headline=Kings+rally+to+take+4-2+MAC+win+over+Falcons&amp;asset_byline=Carie+Kuehn%0Ackuehn%40clintonherald.com&amp;asset_pub_date=04%2F18%2F2022&amp;asset_pub_time=9%3A14+pm&amp;asset_canonical=https%3A%2F%2Fwww.clintonherald.com%2Fsports%2Fkings-rally-to-take-4-2-mac-win-over-falcons%2Farticle_6a49994c-bf86-11ec-9123-f78ace12af77.html&amp;asset_tag_1=win&amp;asset_tag_2=goal&amp;asset_tag_3=sport&amp;asset_tag_4=football&amp;asset_tag_5=momentum&amp;asset_tag_6=soccer+team&amp;asset_tag_7=mississippi+athletic+conference&amp;asset_tag_8=falcon&amp;asset_tag_9=coan+field&amp;asset_tag_10=logan+kruse&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.clintonherald.com",
  secureDomain: "clintonherald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5WGW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K5WGW9');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.clintonherald.com/tncms/admin/editorial-asset/?edit=6a49994c-bf86-11ec-9123-f78ace12af77"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://photos.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-galleries-buy-photo-reprints">View Galleries - Buy Photo Reprints</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/crime_courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/national_world_news/"  class="nav-link tnt-section-national-world">National & World </a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus"  class="nav-link tnt-section-coronavirus-news">Coronavirus News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://joom.ag/tybd"  target="_blank" rel="noopener" class="nav-link tnt-section-clinton-magazine">Clinton Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports/"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/events/#/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/birthdays/search"  target="_blank" rel="noopener" class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagement">Engagement</a>
                                </li><li>
                                    <a href="/community/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="http://celebrations.clintonherald.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/site/map_apartments_for_rent.html"  class="nav-link tnt-section-apartments-for-rent">Apartments for Rent</a>
                                </li><li>
                                    <a href="/site/business_directory.html"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://my.textcaster.com/ServePopup.aspx?id=1981"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="Subscribe"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="https://photos.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.clintonherald.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&amp;p=oi&amp;m=1128481045309&amp;sit=g87vgcwlb&amp;f=b6e617ed-f7ed-4276-97a3-ac5409eeae71"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.clintonherald.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.clintonherald.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AzACYQAXSA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1573858" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=346359518849429";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="//clintonherald-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1573875" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614833" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1573884" class="tncms-block cnhi-weather-widget"><div id="weather-1573884" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52732" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="52732">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1573884" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clinton, IA
                                
                                <small>(52732)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and some clouds. High 51F. Winds WNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Low 41F. Winds SSE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 19, 2022 @ 1:10 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=52732"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1573865" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1573883" class="tncms-block a"><section id="block-1573883" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/6b2894da-57ac-11e8-b0f4-73dce6f5b4cb.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/6b2894da-57ac-11e8-b0f4-73dce6f5b4cb.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/6b2894da-57ac-11e8-b0f4-73dce6f5b4cb.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/6b2894da-57ac-11e8-b0f4-73dce6f5b4cb.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/6b2894da-57ac-11e8-b0f4-73dce6f5b4cb.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1573869" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Clinton, Iowa</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1573882" class="tncms-block"><div class="follow-links-1573882 pull-right">
    
    <section id="block-1573882" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://twitter.com/ClintonHerald" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.clintonherald.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71","https://twitter.com/ClintonHerald"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1573882 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1573881" class="tncms-block cnhi-search"><section id="block-1573881" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1573881" class="search-form-container card clearfix text-center ">
    <form id="site-search-1573881" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1573881-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1573881-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1573881 .search-spinner { position: absolute; }
    #site-search-1573881 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1573881 { margin-bottom:0; }
        #site-search-1573881 .site-search-form { padding:0; }
        #site-search-1573881 #site-search-1573881-btn {
            outline: none;}
        #site-search-1573881 #site-search-1573881-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1573881-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1573881').submit();
        return false;
    });

    $('#site-search-1573881').on('submit', function(){
        if( $('#site-search-1573881-term').val() ){
            $('#site-search-1573881-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701273" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1573890" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1573886" class="tncms-block"><section id="block-1573886" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/802b76f4-57ac-11e8-b6c7-2fbdcfdb5082.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.clintonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.clintonherald.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/ServePopup.aspx?id=1981"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/clintonherald"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.clintonherald.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.clintonherald.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1573895" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1573868" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1572603" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" class="carousel-inner"><div  class="item photo-33428c58-bf89-11ec-8f33-2fd76e21ea3b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500"
                    
                    alt="Anguiano"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target=".caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal collapse in"><div class="caption-text"><p><strong>Clinton’s Juan Anguiano</strong> shoots during the River Kings’ 4-2 win over Davenport West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Carie Kuehn | Clinton Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2da1d04-bf8b-11ec-870b-43a7bad43c98">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500"
                    
                    alt="Hammel"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target=".caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal collapse in"><div class="caption-text"><p><strong>Clinton’s Colin Hammel</strong> turns around to celebrate with Marino Dondiego after goal in Clinton’s 4-2 win over West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1e4fde60-bf8c-11ec-953a-03c411b41070">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dondiego"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/e4/1e4fde60-bf8c-11ec-953a-03c411b41070/625e25c1aa594.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target=".caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal collapse in"><div class="caption-text"><p><strong>Clinton’s Marino Dondiego</strong> controls a ball with a header during the River Kings’ 4-2 win over Davenport West on April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Carie Kuehn | Clinton Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hellweg"
                    class="img-responsive owl-lazy default"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/ab/dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab/625e25f3238c0.image.jpg?resize=333%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target=".caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal collapse in"><div class="caption-text"><p><strong>Clinton’s Jace Hellweg</strong> throws a ball in during Clinton’s 4-2 win over West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6a49994c-bf86-11ec-9123-f78ace12af77" class="asset article-default"  data-url="https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CLINTON – The Clinton River Kings trailed for 70 of the 80 minutes of regulation on Monday night, but they never panicked. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="clintonherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.clintonherald.com\/tncms\/search\/mlt\/?origin=6a49994c-bf86-11ec-9123-f78ace12af77&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6a49994c-bf86-11ec-9123-f78ace12af77" class="asset-paging">
                <div id="paging-prev-6a49994c-bf86-11ec-9123-f78ace12af77" class="paging-link prev offset"></div>
                <div id="paging-next-6a49994c-bf86-11ec-9123-f78ace12af77" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kings rally to take 4-2 MAC win over Falcons
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Carie Kuehn
ckuehn@clintonherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T21:14:00-05:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-18T21:14:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T21:14:00-05:00">
    <meta itemprop="datePublished" content="2022-04-18T21:14:00-05:00">
    <meta itemprop="dateModified" content="2022-04-18T21:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6a49994c-bf86-11ec-9123-f78ace12af77" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77" class="carousel-inner"><div  class="item photo-33428c58-bf89-11ec-8f33-2fd76e21ea3b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-33428c58-bf89-11ec-8f33-2fd76e21ea3b" data-instance="#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target="#photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500"
                    
                    alt="Anguiano"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77 collapse in"><div class="caption-text"><p><strong>Clinton’s Juan Anguiano</strong> shoots during the River Kings’ 4-2 win over Davenport West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Carie Kuehn | Clinton Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2da1d04-bf8b-11ec-870b-43a7bad43c98">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a2da1d04-bf8b-11ec-870b-43a7bad43c98" data-instance="#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target="#photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500"
                    
                    alt="Hammel"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/a/2d/a2da1d04-bf8b-11ec-870b-43a7bad43c98/625e248666e11.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77 collapse in"><div class="caption-text"><p><strong>Clinton’s Colin Hammel</strong> turns around to celebrate with Marino Dondiego after goal in Clinton’s 4-2 win over West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1e4fde60-bf8c-11ec-953a-03c411b41070">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-1e4fde60-bf8c-11ec-953a-03c411b41070" data-instance="#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target="#photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/e4/1e4fde60-bf8c-11ec-953a-03c411b41070/625e25c1aa594.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/e4/1e4fde60-bf8c-11ec-953a-03c411b41070/625e25c1aa594.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dondiego"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/e4/1e4fde60-bf8c-11ec-953a-03c411b41070/625e25c1aa594.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77 collapse in"><div class="caption-text"><p><strong>Clinton’s Marino Dondiego</strong> controls a ball with a header during the River Kings’ 4-2 win over Davenport West on April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by Carie Kuehn | Clinton Herald</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kings rally to take 4-2 MAC win over Falcons","url":"/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html","uuid":"6a49994c-bf86-11ec-9123-f78ace12af77","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab" data-instance="#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal" data-target="#photo-carousel-6a49994c-bf86-11ec-9123-f78ace12af77" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/ab/dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab/625e25f3238c0.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/ab/dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab/625e25f3238c0.image.jpg?resize=333%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hellweg"
                    class="img-responsive owl-lazy letterbox default"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/d/ab/dabe5fae-bf8c-11ec-81fd-1b4c41dfb0ab/625e25f3238c0.image.jpg?resize=333%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6a49994c-bf86-11ec-9123-f78ace12af77 collapse in"><div class="caption-text"><p><strong>Clinton’s Jace Hellweg</strong> throws a ball in during Clinton’s 4-2 win over West on Monday, April 18.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6a49994c-bf86-11ec-9123-f78ace12af77">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html%20%7C%20Kings rally to take 4-2 MAC win over Falcons"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html&amp;summary=Kings rally to take 4-2 MAC win over Falcons"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html&amp;media=https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/3/34/33428c58-bf89-11ec-8f33-2fd76e21ea3b/625e23b6be6bf.image.jpg?resize=760%2C507&amp;description=Kings rally to take 4-2 MAC win over Falcons"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Kings rally to take 4-2 MAC win over Falcons&amp;body=https://www.clintonherald.com/sports/kings-rally-to-take-4-2-mac-win-over-falcons/article_6a49994c-bf86-11ec-9123-f78ace12af77.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>CLINTON – The Clinton River Kings trailed for 70 of the 80 minutes of regulation on Monday night, but they never panicked.</p><p>The boys’ soccer team netted three goals in the final ten minutes to take a 4-2 win over Davenport West at Coan Field. It was the first Mississippi Athletic Conference win for the River Kings this season.</p><p>“The decision making all over the field has just gotten so much better and I’m so impressed with how much they’ve improved,” Clinton head coach Logan Kruse said. “When we settled in ... all of our decision making was so much better than what I’ve seen in the past.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On a day filled with cancellations due to bitterly cold temperatures and gusting winds, the River Kings came out on the field with a slow start. The Falcons took a quick 2-0 lead, scoring in the first two minutes of play and then again a few minutes later.</p><p>It was combo of miscommunication and early-game sluggishness.</p><p>“It was just a complete lapse on a through ball that happened to get in,” Kruse said. “Just some miscommunication there. Just kind of starting a little flat, we need to come out a little sharper than we came out.”</p><p>But the River Kings had plenty of offensive control through the entire game. They kept their attack in sync and maintained field vision.</p><p>“That’s a lot of what we’re trying to use,” Kruse said. “We’ve been really direct when we get the ball everything is forward. We’ve been trying to preach use your support, slow down the ball, and it’s more control. When we get control, it pulls their defense and opens up the field.”</p><p>Slow and steady, they struck first with 29:55 left in the first half. A ball bounced up and was knocked into the back of the net by senior Zach Connell.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1572556" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>That cut the lead to 2-1, where it would stay for the next 60 minutes of play.</p><p>Still, the momentum was completely in the River Kings’ favor even if the score wasn’t. They continued to dominate possession time and make good decisions on sideline throw ins and corner kicks.</p><p>Clinton continued to get huge plays and shots that barely missed the net, eliciting reaction from both the Clinton fans and the bench.</p><p>“My halftime message was basically that we’ve had the possession, we’ve had the better looks, eventually it has to come,” Kruse said. “The odds say the more you shoot eventually you’re going to score. The shots were getting better, we were getting better looks as the game went on and when we scored that one to tie it that forced them up and opened up more looks for us as well.”</p><p>The missed shots didn’t cause frustration and eventually they paid off. With 10:16, Colin Hammel sent one flying from ten-yards out that hit the top left corner of the net. Just one minute later, Juan Anguiano moved through the last two defenders on a breakaway and slipped one into the far corner around the goalie.</p><p>An insurance goal came off another Anguiano shot at 4:59.</p><p>Clinton (3-5) stay at home for their next game this week, welcoming North Scott to Coan Field.</p><p>The Lancers come into that game with a 4-3 record, but the last two wins have built some confidence and momentum for the boys in red and black.</p><p>“I think these last two games have been really important,” Kruse said. “They’re realizing they can do the things we’re trying to do. We started the season with a really tough schedule. It’s been nice to get a couple games under their belt where they can see that hey, we can actually play.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1995929" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92130"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win' rel="nofollow">Win</a>
                </li> <li>
                    <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal' rel="nofollow">Goal</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22momentum%22#tncms-source=keyword" class="tag-momentum label label-default" data-tncms-track-dmp='search: momentum' rel="nofollow">Momentum</a>
                </li> <li>
                    <a href="/search/?k=%22soccer%20team%22#tncms-source=keyword" class="tag-soccer-team label label-default" data-tncms-track-dmp='search: soccer-team' rel="nofollow">Soccer Team</a>
                </li> <li>
                    <a href="/search/?k=%22mississippi%20athletic%20conference%22#tncms-source=keyword" class="tag-mississippi-athletic-conference label label-default" data-tncms-track-dmp='search: mississippi-athletic-conference' rel="nofollow">Mississippi Athletic Conference</a>
                </li> <li>
                    <a href="/search/?k=%22falcon%22#tncms-source=keyword" class="tag-falcon label label-default" data-tncms-track-dmp='search: falcon' rel="nofollow">Falcon</a>
                </li> <li>
                    <a href="/search/?k=%22coan%20field%22#tncms-source=keyword" class="tag-coan-field label label-default" data-tncms-track-dmp='search: coan-field' rel="nofollow">Coan Field</a>
                </li> <li>
                    <a href="/search/?k=%22logan%20kruse%22#tncms-source=keyword" class="tag-logan-kruse label label-default" data-tncms-track-dmp='search: logan-kruse' rel="nofollow">Logan Kruse</a>
                </li> <li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22juan%20anguiano%22#tncms-source=keyword" class="tag-juan-anguiano label label-default" data-tncms-track-dmp='search: juan-anguiano' rel="nofollow">Juan Anguiano</a>
                </li> <li>
                    <a href="/search/?k=%22kings%22#tncms-source=keyword" class="tag-kings label label-default" data-tncms-track-dmp='search: kings' rel="nofollow">Kings</a>
                </li> <li>
                    <a href="/search/?k=%22coan%22#tncms-source=keyword" class="tag-coan label label-default" data-tncms-track-dmp='search: coan' rel="nofollow">Coan</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1517"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1572672" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1573867" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1991887" class="tncms-block"><section id="block-1991887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1991887 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/podcasts">
                
                Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="html-asset-1991887">
            <div class="html-content">
<iframe src="https://anchor.fm/charlene-bielema/embed/episodes/Sawmill-Stories-Gateway-Ghosts---Feeling-the-Fear-e18nmk1" height="102px" width="400px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-1573871" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.clintonherald.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.clintonherald.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1697535" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://clintonherald.qrsite.com/ad-directory.php?sect=284" target="_blank">
<img src="http://static.cnhionline.com/clintonherald/images/Love-Your-Locals-350.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-1992820" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://photos.clintonherald.com/" target="_blank">
<img src="http://static.cnhionline.com/clintonherald/images/Smugmug-Widget-350x150.jpg" width="350" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-1910673" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1689737" class="tncms-block"><img src="https://static.cnhionline.com/clintonherald/graphics/clinton-oau-mapped-promo.jpg" usemap="#image-map"><map name="image-map"><area target="_blank" alt="Coupon Xpress" title="Coupon Xpress" href="https://newspaperads.clintonherald.com/" coords="7,7,344,168" shape="rect"><area target="_blank" alt="Clinton Contests" title="Clinton Contests" href="https://www.clintonherald.com/site/clinton_herald_contests.html" coords="6,182,345,358" shape="rect"></map></div><div id="tncms-block-1573872" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15587"></div>
<script src="//api.circularhub.com/15587/047b3bc0e8eccf9a/circularhub_module.js"></script>
</div></div><div id="tncms-block-1645632" class="tncms-block cnhi-obits-title"><section id="block-1645632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645632 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645632-6fd32eef-eb31-576e-819b-9ee65919d67c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/barbara-rodriquez-1084968650" class="tnt-asset-link" aria-label="Barbara  Rodriquez">
        

        
            Barbara  Rodriquez</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Barbara C. Rodriguez, 82, of Clinton passed away April 16, 2022 in Marion, Iowa. Celebration of Life Gathering is 2:00-4:00 pm, Sunday, April 24, 2022 at the Clinton Chapel Snell-Zornig Funeral Homes. Full obituary can be readat www.snellzornig.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645632-ddef0d2a-ad1b-5193-b76e-aea000ab97c5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/margaret-mcdermott-1084968397" class="tnt-asset-link" aria-label="Margaret McDermott">
        

        
            Margaret McDermott</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Margaret McDermott, 97, of DeWitt, Iowa, passed away peacefully, in the comfort of her home, on Easter morning, April 17, 2022. Arrangements are pending in the care of Schultz Funeral Home, DeWitt, www.schultzfuneralhomes.com. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645632-0edd9c58-f6e6-548a-aff0-c1b06fe38f23" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0edd9c58-f6e6-548a-aff0-c1b06fe38f23 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/kathryn-huizenga-1084968321" class="tnt-asset-link"  aria-label="Huizenga, Kathryn">
                
                
                
                <img
                    alt="Huizenga, Kathryn"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/ed/0edd9c58-f6e6-548a-aff0-c1b06fe38f23/625dbcf63402d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/kathryn-huizenga-1084968321" class="tnt-asset-link" aria-label="Huizenga, Kathryn">
        

        
            Huizenga, Kathryn</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645632-ca7d7093-e4d2-5358-972f-585be054c5f9" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ca7d7093-e4d2-5358-972f-585be054c5f9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/kathy-huizenga-1084968321" class="tnt-asset-link"  aria-label="Huizenga, Kathy">
                
                
                
                <img
                    alt="Huizenga, Kathy"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/a7/ca7d7093-e4d2-5358-972f-585be054c5f9/625de034edd29.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/kathy-huizenga-1084968321" class="tnt-asset-link" aria-label="Huizenga, Kathy">
        

        
            Huizenga, Kathy</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645632-9c66a145-45a9-5f08-9b7f-134c590b45e0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c66a145-45a9-5f08-9b7f-134c590b45e0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.clintonherald.com/obituary/carl-machande-1084968224" class="tnt-asset-link"  aria-label="Machande, Carl">
                
                
                
                <img
                    alt="Machande, Carl"
                    src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/9/c6/9c66a145-45a9-5f08-9b7f-134c590b45e0/625dab3fd84bd.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.clintonherald.com/obituary/carl-machande-1084968224" class="tnt-asset-link" aria-label="Machande, Carl">
        

        
            Machande, Carl</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1573870" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623605" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1137066" class="tncms-block"><section id="block-1137066" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1137066 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1137066" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1137066" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1137066" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1137066" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1137066" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/country-music-festival-series-could-take-stage-in-clinton/article_728f290a-ba7c-11ec-b901-077ba38cf196.html">Country music festival series could take stage in Clinton</a></li><li><a href="/sports/david-johnson-gives-back-to-clinton-football-players/article_7d0381f0-ba05-11ec-838a-bb2136a4861a.html">David Johnson gives back to Clinton football players</a></li><li><a href="/news/local_news/highway-30-coalition-continues-four-lane-push/article_922ee1ec-bb67-11ec-b9e2-57ad7a652559.html">Highway 30 Coalition continues four-lane push</a></li><li><a href="/news/local_news/eight-named-to-2022-clinton-county-walk-of-fame/article_1ee96a2c-ba7c-11ec-a506-eb043a9000fc.html">Eight named to 2022 Clinton County Walk of Fame</a></li><li><a href="/news/local_news/clintons-fier-named-to-iowas-volunteer-hall-of-fame/article_55425e44-bcd9-11ec-ad9f-0f1cd32e63b1.html">Clinton's Fier named to Iowa's Volunteer Hall of Fame</a></li><li><a href="/news/local_news/geek-squad-renewal---another-phishing-scam/article_76be7228-ae34-11ec-985b-b75ff0a1a89d.html">Geek Squad renewal - another phishing scam</a></li><li><a href="/news/local_news/four-inducted-into-chs-hall-of-honor/article_e00b0002-b9ec-11ec-ab76-074d7a2f1514.html">Four inducted into CHS Hall of Honor</a></li><li><a href="/news/local_news/river-valley-cooperative-purchases-eastern-iowa-propane-petro/article_b116b6b4-beb6-11ec-a2ca-1fa2d379e894.html">River Valley Cooperative purchases Eastern Iowa Propane & Petro.</a></li><li><a href="/news/gateway-after-prom-receives-donation-from-citizens-first-bank/article_ef1a6cc2-bcee-11ec-90de-4f96b5571d32.html">Gateway After Prom receives donation from Citizens First Bank</a></li><li><a href="/news/local_news/bridge-work-planners-await-word-on-federal-aid-allocations/article_af66f95e-bc32-11ec-865f-2fcba611586e.html">BRIDGE WORK: Planners await word on federal aid allocations</a></li></ul></div>
        
        
            <div id="images-1137066" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/dewitt-community-easter-egg-hunt-is-april-9/image_1652f798-ab90-11ec-abf8-1b6a04549540.html" class="tnt-asset-link"  aria-label="DeWitt community Easter egg hunt is April 9">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DeWitt community Easter egg hunt is April 9"
                            class="img-responsive lazyload full default"
                            width="325"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/65/1652f798-ab90-11ec-abf8-1b6a04549540/623c9e176c29b.image.jpg?crop=325%2C325%2C71%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/65/1652f798-ab90-11ec-abf8-1b6a04549540/623c9e176c29b.image.jpg?crop=325%2C325%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/65/1652f798-ab90-11ec-abf8-1b6a04549540/623c9e176c29b.image.jpg?crop=325%2C325%2C71%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/65/1652f798-ab90-11ec-abf8-1b6a04549540/623c9e176c29b.image.jpg?crop=325%2C325%2C71%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/65/1652f798-ab90-11ec-abf8-1b6a04549540/623c9e176c29b.image.jpg?crop=325%2C325%2C71%2C0&resize=325%2C325&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/sterling-federal-bank-donates-5-000-to-gateway-area-community-center/image_2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba.html" class="tnt-asset-link"  aria-label="Sterling Federal Bank donates $5,000 to Gateway Area Community Center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sterling Federal Bank donates $5,000 to Gateway Area Community Center"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/2/eb/2ebf7fd8-bf43-11ec-a2d4-eb95b7ab0bba/625dab0fcc07f.image.jpg?crop=1168%2C1168%2C166%2C0&resize=1168%2C1168&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/iowa-ag-secretary-visits-naeve-family-beef/image_c0f8f89a-beb5-11ec-956a-b379bc5bde58.html" class="tnt-asset-link"  aria-label="Iowa Ag secretary visits Naeve Family Beef">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iowa Ag secretary visits Naeve Family Beef"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/c/0f/c0f8f89a-beb5-11ec-956a-b379bc5bde58/625cbe31d64c5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/2022-pam-pray-run-walk/image_4319e004-b467-11ec-a74a-0742e61b44bf.html" class="tnt-asset-link"  aria-label="2022 Pam Pray Run/Walk">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 Pam Pray Run/Walk"
                            class="img-responsive lazyload full default"
                            width="537"
                            height="537"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/4/31/4319e004-b467-11ec-a74a-0742e61b44bf/624b74ad43eb4.image.jpg?crop=537%2C537%2C145%2C0&resize=537%2C537&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/therapy-dog-copper-visits-resthave/image_6c24e72c-b1f2-11ec-ace8-2f3e976677d3.html" class="tnt-asset-link"  aria-label="Therapy dog Copper visits Resthave">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Therapy dog Copper visits Resthave"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/6/c2/6c24e72c-b1f2-11ec-ace8-2f3e976677d3/624753e82e432.image.jpg?crop=768%2C768%2C39%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/battle-of-the-books/image_13cf1d16-ba96-11ec-a03d-b74c13b2e593.html" class="tnt-asset-link"  aria-label="Battle of the Books">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battle of the Books"
                            class="img-responsive lazyload full default"
                            width="1044"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/1/3c/13cf1d16-ba96-11ec-a03d-b74c13b2e593/6255d573297aa.image.jpg?crop=1044%2C1044%2C306%2C0&resize=1044%2C1044&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1137066" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/raw-ia-tornado-near-gilmore-city-caught-on-cam/video_fb2fda13-0e49-52e9-bfe9-f3787a728b3c.html" class="tnt-asset-link"  aria-label="RAW: IA: TORNADO NEAR GILMORE CITY (CAUGHT ON CAM)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: IA: TORNADO NEAR GILMORE CITY (CAUGHT ON CAM)"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/f/b2/fb2fda13-0e49-52e9-bfe9-f3787a728b3c/6256cc62d82b2.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-now-pritzker-lawmakers-mark-end-of-illinois-legislative-session/video_0c172769-c7d7-5fc7-87f8-1cd66fd2caab.html" class="tnt-asset-link"  aria-label="Watch now: Pritzker, lawmakers mark end of Illinois legislative session">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: Pritzker, lawmakers mark end of Illinois legislative session"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/c1/0c172769-c7d7-5fc7-87f8-1cd66fd2caab/625cbc37b9f68.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/c1/0c172769-c7d7-5fc7-87f8-1cd66fd2caab/625cbc37b9f68.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/c1/0c172769-c7d7-5fc7-87f8-1cd66fd2caab/625cbc37b9f68.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/c1/0c172769-c7d7-5fc7-87f8-1cd66fd2caab/625cbc37b9f68.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/assets/v3/editorial/0/c1/0c172769-c7d7-5fc7-87f8-1cd66fd2caab/625cbc37b9f68.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1137066" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1573859" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1573857" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623603" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1573856" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/clintonherald.js"></script>
</div></div><div id="tncms-block-1573891" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1573854" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1573889" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2376427" class="tncms-block"><!-- Flipp Anchor Tag-->
<div id="flipp-ux-slot-101g218"></div></div><div id="tncms-block-1572599" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825821" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["clintonherald_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825821" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["clintonherald_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081131?https://visitor.r20.constantcontact.com/d.jsp?llr=6zoml49ab&p=oi&m=1128481045309&sit=g87vgcwlb&f=b6e617ed-f7ed-4276-97a3-ac5409eeae71">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1572580" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1572576" class="tncms-block"><section id="block-1572576" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572576 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>clintonherald.com</strong><br>
    221 Sixth Ave. S.<br>
    Clinton, IA 52732
    <br>
    
        <strong>Phone:</strong> (563) 242-7101<br>
        <strong>Email:</strong> <a href="mailto:news@clintonherald.com">news@clintonherald.com</a><br>
    
</address></section></div><div id="tncms-block-1572575" class="tncms-block"><section id="block-1572575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572575 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/ClintonHerald/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/announcements/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1572574" class="tncms-block"><section id="block-1572574" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1572574 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1573887" class="tncms-block padding-bottom"><section id="block-1573887" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/clintonherald.com/content/tncms/custom/image/7491c05a-57ac-11e8-9e80-07b3710dba2d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="53"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1572577" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1572579" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1572579"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Clinton Herald</a>, 221 Sixth Ave. S. Clinton, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/clintonherald","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/clintonherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6a49994c-bf86-11ec-9123-f78ace12af77")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high_school_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["win", "goal", "sport", "football", "momentum", "soccer team", "mississippi athletic conference", "falcon", "coan field", "logan kruse", "game", "juan anguiano", "kings", "coan"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1573884').click(function(e){
                                        $('#weather-1573884 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal();
                        });
                    }  else {
                        carouselInit_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal() {
                var gallery_ad_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal = false;
                var gallery_changed_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .owl-stage-outer").height( $('#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal = $('#gallery-items-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal').data('owlCarousel');
                $('#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal.prev();
                });
                $('#carousel-6a49994c-bf86-11ec-9123-f78ace12af77-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6a49994c_bf86_11ec_9123_f78ace12af77_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/clintonherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>